Supported ColdFusion versions for current intranet connections release

The current release of Intranet Connections (Version 11.5) supports the following ColdFusion versions

  • ColdFusion 8.0.1
  • ColdFusion 9.0.0 (We recommend any clients currently running 9.0.0 to consider upgrading to 9.0.1 for improved searching performance through SOLR)
  • ColdFusion 9.0.1
For information on how to determine your ColdFusion version, please see the following article (https://support.intranetconnections.com/hc/en-us/articles/214746528). 
 
Have more questions? Submit a request

0 Comments

Article is closed for comments.